When i used yarn, i met problem. Node version and moduel’s expected version. I tried
yarn command and system install moduels, but that makes problem.
warning storybook-addon-deps > react-google-charts > email@example.com: abandoned and unmaintained [3/5] 🚚 Fetching packages... error @firstname.lastname@example.org: The engine "node" is incompatible with this module. Expected version "^12.14.1 || ^14.0.0". Got "16.14.0" error Found incompatible module. info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.
When if you see this problem, you can use this way.
In my case, i appended
--ignore-engines option. This makes problem didn’t aries.
$ yarn install --ignore-engines